Войти
Регистрация
Спроси ai-bota
tatybat
03.12.2020 21:02
Решить, вообще не шарю в паскале дана таблица целых чисел от a1 до an (n -произвольная). найти количество чисел принадлежащих отрезку x y
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MSZaDrotE
22.02.2020 16:05
Какую информацию называют символьной? Что такое видеоинформация?...
России5544
22.02.2020 16:05
Составить словесный алгоритм. Дано трехзначное число. Найти сумму и произведение его цифр....
nikitatsyplyat
13.07.2022 15:01
Фраза «ъёюълёубр нжмэр зшоощиэ» получена с шифра Виженера с ключевым словом ШКОЛА. Восстановите исходное слово. Покажите полное решение....
НеШкольник228228
09.12.2021 04:46
Преобразуйте текст в математическую модель. Маша задумала число x, затем уменьшила его в 5 раз, а результат увеличила на 3,25. Значение этого выражения – 34,75. Маша попросила...
КсенияКения2006
01.03.2021 17:59
С какой кнопки можно переместиться на последнюю запись в таблице базы данных? 8.20.7.png (картинка) 1 3 2 Нет нужной кнопки...
Evaliberman
03.06.2021 22:16
Перечислите пункты контекстного меню выделив какой либо из объектов на рабочем столе...
батя160
20.04.2021 16:10
нарисовать корабль в паскале абс...
vindi1
15.03.2020 19:48
Определи результат задания,при р=5 А 25 В 2 С 8 Д 10...
Svetbor04
06.08.2021 19:47
3. Дана последовательность чисел от 0 до 20. Напишите программу, которая вычисляет сумму чисел до 6. [5]...
maratis2007
19.10.2022 09:05
Паскаль. вводится целое число. найти разность между суммами цифр стоящих на четных и нечетных местах...
Ответ:
ppn01012014
16.07.2020 23:50
var
n,x,y,a,i,k : integer;
begin
writeln ('Введите диапозон(два числа):');
readln (x,y);
writeln ('укажите длину последовательности');
readln (n);
//если n задается в коде то вместо 2 вышеидущих
//использовать строку -->>
//n := цифра;
k := 0;
for i := 1 to n do
begin
readln (a);
if (a>=x) and (a<=y) then
k := k +1;
end;
writeln (k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота