лола269
23.07.2020 08:24

Написать программу: к данному числу прибавить все числа от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fedun20042004
16.07.2020 18:56
На Паскале подойдет?
program help;
var a,n,i: integer;
begin
read (a,n);
for i:=1 to n do
a:=a+n;
write (a)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота