zozoshcka17
16.08.2022 08:09

)) 2. написать программу на языке программирования паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eviilevii123
02.10.2020 06:20
Var a, b, c, s: real;
begin
    write('Введите a, b: '); readln(a, b);
    c := sqrt(a*a + b*b);
    s := (a * b) / 2;
    writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота