крот521
23.09.2021 03:46

Написать программу вычисления значения функции y= {x^2, если -2< =x, x< =2; {4, в остальных случаях

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Cocos228
25.05.2020 20:06

Program Pr1;
uses crt;
var x,y:integer;
Begin
clrscr;
writeln('Vvedite x');
readln(x);
if (x>=-2) and (x<=2) then y:=sqr(x)
else y:=4;
writeln(y);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота