123443123
19.03.2022 19:19

Составить программу,которая формирует одномерный массив и выводит на экран все элементы,кратные 7.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
evstratova05
02.10.2020 05:31
Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
    begin
        for i:=1 to n do
               begin
                   a[i]:=random(100);
                    write(a[i]:4);
                end;
writeln; 
           for i:=1 to n do
                if a[i] mod 7=0 then
                 begin
                      write(a[i]:4);
                      k:=k+1;
                 end;
if k=0 then
    writeln('нет кратных 7')
end.

          
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота