averinael2013
17.09.2020 17:30

Дан одномерный массив из 50 чисел..составить программу,которая находит произведение элементов массива равных 20 и выводит его на экран.массив вводится с клавиатуры. ! надо!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
knmnatalip011cc
15.07.2020 19:53
Const
n=50;
var
a:array[1..n] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to n do
begin
writeln('Введите элемент №',i);
readln(a[i]);
if a[i]=20 then
p:=p*a[i];
end;
writeln('Произведение =',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота