Пикачу24456
06.02.2023 14:24

Написать программу для подсчета чисел от k до 34+n которая будет работать только если введенное число k больше 5 но меньше n. используйте для этого цикл for и цикл

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
181101s
09.06.2020 09:07

program raf105;

var k,n,x,i:integer;

begin

write('K = ');

readln(k);

write('N = ');

readln(n);

if (k > 5) and (k < n)

 then

 begin

 for i:=k to 34+n do

   x += 1;

 writeln('Вывод: ',x);

 end

 else

 writeln('Условия k > 5, k < n не соблюдены');

end.

Язык PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота