Войти
Регистрация
Спроси ai-bota
insaimner
30.07.2021 08:47
Элементы массива вычисляются по формуле: в ( i ) = sin i + cos i. написать программу, которая выводит значения сорока элементов этого массива в строчку.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЛамповыйКун1
30.06.2022 16:20
Врезультате выполнения некоего оператора переменные получили следующие значения: a=3; c=9. укажите правильную запись данного оператора. a. a: =sqr (c) b. c: =sqr (a) c. a: =sqrt (c)...
Slaeran
06.03.2021 21:13
Что обазначено цифрой 4 вкладка адресная строка ссылка ключевые слова ...
cuwilayab
28.07.2022 12:55
Определить время t падения камня на поверхность земли с высоты h( составить программу на языке паскаль) t=✓2*4/9,8...
АйкоУесМ
28.07.2022 12:55
Хэлп ми растровый файл, содержащий черно-белый рисунок, имеет объем 400 байт. какой размер может иметь рисунок в пикселях?...
gilsveta4
13.03.2020 23:20
1. составить программу, которая вычисляет сумму и среднее арифметическое чисел вводимых с клавиатуры, пока не будет введено число 0. 2. составить программу, которая вычисляет сколько...
seva116
12.03.2021 17:13
по информатикеПостроить схему на логических элементах. Упрощать выражение не нужно...
12345678Natalya
09.05.2023 17:22
Сәйкестендір (информатика) ...
Emil304
21.12.2020 07:08
Создайте предложение со словом язык в переносном значении. оценю в 10...
Yana541234678906421
21.12.2020 07:08
Текст составлен с использованием алфавита мощностью 128 символов и содержит 10 символов. каков инфармационный обьём текста?...
Slime28052006
21.12.2020 07:08
Рассказ о применении натуральных чисел...
Ответ:
katiaefimova
15.07.2020 18:56
Const
n=40;
var
a:array[1..n] of real;
i:integer;
begin
for i:=1 to n do
begin
a[i]:=sin (i) + cos (i);
write(a[i],' ');
end;end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота