wolfbz
30.12.2022 01:09

Паскаль абс 2 1)написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку. 2)написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tim2424
14.02.2021 20:03

 

1) 

program posledovat1;
var
  w:integer;

 

begin

 

w:=0;
repeat

  w:=w+1;
  write(w,' ');
until w=10

 

end.

 

2)

program nechet1;
var
  i,pr:integer;

 

begin

 

pr:=1;
for i:=11 to 20 do
  if i mod 2 = 1 then
    pr:=pr*i;
    writeln(pr);


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота