vika13082001
17.10.2020 02:30

написать программу, которая удаляет из очереди каждый второй элемент на С++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hekaterina0606
18.02.2020 16:48
1)uses crt; var  x,a,b,c,i: integer;     begin cls;   write('введите число: '); readln(x);     a: = x div 100;     b: = (x - a*100) div 10;     c: = (x - a*100 - b*10);     if (a=b) or (a=c) or (b=c) then    writeln('есть одинаковые цифры')    else    writeln('одинаковых цифр нет'); end.2)uses crt; var  x: real;     begin cls;   write('сумма покупки: '); readln(x);     if x> 1000 then x: =x-(x*0.1);     writeln('стоимость с учётом возможной скидки ',x); end.
0,0(0 оценок)
Ответ:
SuperLexa555
20.10.2021 00:11

Введение

Программное обеспе́чение (произношение обеспече́ние не рекомендуется) — наряду с аппаратными средствами, важнейшая составляющая информационных технологий, включающая компьютерные программы и данные, предназначенные для решения определённого круга задач и хранящиеся на машинных носителях.

Программное обеспечение представляет собой алгоритм, реализованный в виде последовательности инструкций для процессора.

вот так вот

В компьютерном жаргоне часто используется слово «софт» от английского software.

Ну думаю знаете

По назначению программное обеспечение разделяется на системное, прикладное и инструментальное.

Если еще подробнее пишите в лс

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота