Войти
Регистрация
Спроси ai-bota
t11o
27.02.2022 14:43
Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Zzz111zzz15zz888zz
05.08.2020 23:39
Один из получить информацию - это почувствовать...
Ritka121
07.05.2023 01:05
Соедините: 1) Настройки А) Выполните необходимые операции и верните результаты своим настройкам в списке. 2) Процедура Б) выполняет необходимые операции и возвращает дополнительный...
Urtaol20
21.12.2021 09:47
1. Альтернативой традиционным системам управления базами данных являются системы работы с большими данными Bigdata. (i) Укажите определяющие характеристики больших данных (ii) Запишите...
nikitakurganov
19.05.2021 12:53
По данному псевдокоду напишите программу вычисления: Название алгоритма сумма Целые i, s начало s:=0; i:=1; начало цикла пока i =10 s:=s+i; i:=i+1; конец цикла вывод s конец...
tanshka
23.06.2021 06:58
дан массив из 17 целых чисел заполненый случайными числами из интервала -7 23 выведите этот массив в строкк и найдите количество нечетнвх положительных элементов массива которые...
Bloger1579
25.10.2020 15:52
с информатиков буду очень благодарен...
freezcat
28.11.2020 12:11
В учня Максима є мрія купити електричний самокат ціна якого 5000 грн щоб здійснити мрію учень влаштувався роздавати флаєри на ціле літо.Учень працює 5 днів на тиждень і отримує 400грн...
nastamalysheva
08.10.2021 09:42
ЗАДАНИЕ №4 ВРЕМЯ НА ВЫПОЛНЕНИЕ:00:00ТЕКСТ ЗАДАНИЯУстановите соответствие инструментов с выполняемой операцией:Количество соединений: 4вращение объекта по окружностиТянет и толкает...
Лизавеликая111
27.02.2023 00:25
решить задание по теме Базы данных Самостоятельная работа по теме «Базы Данных» 1. Впишите результат запроса: Найти сумму Удалений, где Команда = Восход Футболист Дата рождения Команда...
аааааааааппппппааааа
06.03.2023 19:08
3. Дана строка. Поменять местами слова с заданными номерами m1 и m2....
Ответ:
dina249
15.07.2020 15:21
Var
a,i,n:integer;
begin
readln(a);
while a>0 do
begin
inc(i);
a:=a div 10;
end;
writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота