marsel234
18.02.2021 13:58

20 mod x = 20 div x найти x через паскаль(составить программу)! ответ: 9,19

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
supermaxwtf
02.10.2020 05:05
Program eq;
uses crt;
var x: integer;
begin
for x:=1 to 20 do if (20 mod x)=(20 div x) then writeln(x);
readln;
end.

Пояснение, почему значение x взято  до 20. Дело в том, что после 20 результат ф-ции 20 mod x всегда будет равен 20, а ф-ции 20 div x всегда будет равен 0.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота