Daniyal11111111
05.01.2022 22:44

Составить программу на языке программирования turbo pascal и зарисовать блок-схему для следующей : запросить некоторое целое число а, если вдруг окажется, что точно больше 10, то вывести "слишком много! ", а если меньше 10, то удвоить данное число

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
angelokfrimen
02.10.2020 04:55
Var a: real;
begin
   write('Введите число: ');
   read(a);

   if a > 10 then
      writeln('Слишком много!')
   else
     a := a * 2;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота