Blazethecat218
21.12.2022 09:50

Найти произведение всех чётных чисел от 1 до 50. написать программу, которая решила бы эту .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ikoooo43
15.07.2020 09:12
Uses crt;
var i:integer;
 s:real;begin
s:=1;write(s);
for i:=1 to 50 do begin
i:=i+1;
s:=s*i;write('*',i);
end;
write (' = ',s);
end.
P.s. Программа написана на языке PascalABC, странный ответ она выдает потому, что в данном языке есть ограничения, и число, которое получается, выходит за диапазон данного значения.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота