Написать программу в паскале, которая вычислит все двузначные числа,сумма цифр которых равна 12. только , как можно проще. алгоритм вычисления пришлите.
Var a,a1,a2:integer; Begin a:=10; Write('Двузначные числа, сумма цифр которого равна 12: '); while a<100 do begin a1:=a mod 10; a2:=a div 10; if (a1+a2)=12 then write(a,', '); a:=a+1; end; End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку