Войти
Регистрация
Спроси ai-bota
starpuckstarpuck
17.03.2021 19:26
Составить программу вывода на экран числа, вводимого с клавиатуры.
После выводимого числа должно следовать сообщение " - вот какое
число Вы ввели".
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Алина007485
01.02.2022 16:42
1) переведите данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления: 1) 4554,69 2) 7821,12 3) 9895,0114 4) 4002,23 2)...
Dаniеll
01.02.2022 16:42
1.автоматическое устройство осуществило перекодировку информационного сообщения на языке,первоначально записанного в 16-битном коде unicode, в 8-битную кодировку кои-8. при...
superillarion15
01.02.2022 16:42
Вещественное число имеет значение 123,456. его порядок при записи в нормализованном виде равен …...
Weronika2017
09.10.2021 07:59
Вdev++ написать простую программу-калькулятор, которая будет принимать от пользователя два целых числа, а затем определять их сумму: #include using namespace std; int main()...
LindaKron
03.02.2022 19:14
Ускольких натуральных чисел от 1 до 2 в степени 12 сумма цифр кратна четырем?...
ksenia20015
20.11.2021 18:56
Сравните правила техники безопасности в кабинете информатмки и в других кабинетах ( например)...
Остап1843
27.05.2022 04:33
Водной it-компании на двери установили новый замок, код к которому — последовательность из 4 цифр. для тех сотрудников, которые забыли код, перед дверью стоит автомат, отвечающий...
JackLiff
03.08.2020 12:39
Как широко используется эвм в настоящее время и для чего? ( несколько примеров)...
alishraup
10.02.2022 06:06
Перевести 5610 у двійкову систему численя...
pashasergo
08.02.2023 23:55
Можно ли рассчитать информационный объем файла зная его разрешения и глубину кодирования без использование компьютера? дано изображения 800x600 пикселей,глубина кодирования...
Ответ:
almiradkzbd
14.10.2020 05:18
Pascal:
program asd;
var s:Integer;
begin
readln(s);
writeln(s, ' - вот какое число Вы ввели');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота