Войти
Регистрация
Спроси ai-bota
nastyasmirniv
08.10.2021 05:55
Составить программу для вычисления разности кубов двух чисел решите
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zharas5
14.03.2021 09:48
Задание 1. Даны два высказывания: А = ―2 х 2 = 4, В = -2 х 2 = 5. Очевидно, что А=1, В=0. Напишите какие из высказываний истинны, а какие ложны(на строках напротив каждого...
Viki1303
22.02.2021 12:17
Как взаимосвязаны единицы измерения ...
Ksenya5727
27.08.2020 10:45
Даны двузначное четырехзначное число. найти произведение количества десятков двузначного числа и сотен четырехзначного числа. даны пятизначное число должно быть меньше 32000...
nvgaponuk
19.11.2022 07:06
32 -цветный рисунок содержит 10 байтов информации.из скольких точек он состоит?...
Anastasiia666
08.07.2020 12:21
Вы директор модельного агенства. вам нужен принтер. какой возьмете : струйный или лазерный? почему? обоснованный ответ....
Łųçů
25.01.2023 02:21
По информатике не шарю в этом 1. идентификатор некоторого ресурса сети интернет имеет следующий вид: какая часть этого идентификатора указывает на протокол, используемый для...
misa0231as0231
18.10.2020 04:03
Составить программу, позволяющую определить, есть ли среди цифр задорного целого трехзначного числа х четные?...
0909044
18.10.2020 04:03
Составь алгоритм цель которого-вывести на экран меньшее из значений переменных к и т. проверь алгоритм вариант значение к значение т исполн. блоки результат на экране 1. 11...
paninvla2018
17.01.2022 03:38
8. Постройте таблицу истинности для заданного логического выражения:...
Iiwang6666
05.07.2022 17:20
6. Для обеспечения информационной безопасности могут применяться различные средства. Заполните таблицу, указав примеры средств обеспечения для каждого вида информационной...
Ответ:
tarasIT
02.10.2020 03:57
Разность кубов a^3-b^3
program asd;
var a,b,c:integer;
begin
read(a,b);
c:=a*a*a-b*b*b;
write(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота