Зайчутка
01.11.2020 04:27

Паскаль. составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SHILW
02.10.2020 03:51

var

   i, j: integer;

begin

   for i := 1 to 9 do  

   begin

       for j := 1 to 9 do

           Write((i * j):4);  

       WriteLn;

   end;

end.

0,0(0 оценок)
Ответ:
kate6668
02.10.2020 03:51

Программа вывода на экран таблицы умножения чисел от 1 до 9

var

   i, j: Integer;

begin

   for i :=1 to 9 do  

   for j :=1 to 9 do

   begin

       WriteLn (i, 'х', j, '=', i * j);  

       if j = 9 then

       WriteLn;

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота