catnizamova
04.10.2022 15:53

Написать программу которая находит сумму чисел которые делятся на 3 , для первых n натуральных чисел . число n вводится с клавиатуры . выполнить программу для n=50 записать результат.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hydraclaireau
13.07.2020 23:48
Var n,i:byte; sum:integer;
begin
writeln('Введите количество чисел');
readln(n);
sum:=0;
for i:=1 to n do
if i mod 3=0 then sum:=sum+i;
writeln('Сумма=',sum);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота