Roman22020
24.03.2021 22:56

Решить ! напишите программу,которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Denis577
10.10.2020 04:04

var

   x1, x2 : integer;

begin

   write('введите координаты точек x1 и x2: ');

   readln(x1, x2);

   writeln('расстояние между точками равно: ', abs(x2-x1));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота