оооооченьТупой
06.02.2020 13:59

Составить программу в паскале,позволяющую получить словесное описание школьных отметок: 1-плохо 2-не удовлетворительно 3-удовлетворительно 4-хорошо 5-отлично

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
azzitop
07.06.2020 02:11

var mark: integer;

 

begin
  write('Оценка: ');
  readln(mark);
  case mark of
    1: writeln ('Плохо');
    2: writeln ('Не удовлетворительно');
    3: writeln ('Удовлетворительно');
    4: writeln ('Хорошо');
    5: writeln ('Отлично!');
  end;
  readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота