полина2130
11.08.2020 04:55

Составить программу (Паскаль): с экрана вводим два значения и сравниваем с константой = 18

1. оба числа больше или равно 18

2. оба числа меньше 18

3. только одно число больше или равно 18

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дари233
24.08.2020 15:41

var a,b: real;

begin

 readln(a,b);

 if (a>=18) and (b>=18) then writeln('1') else if  (a<18) and (b<18) then writeln('2') else if (a>=18) or (b>=18) then writeln('3');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота