Войти
Регистрация
Спроси ai-bota
arinka3859
22.01.2022 04:35
Составьте программу вычисления количества трёхзначных чисел, у которых первая цифра меньше третьей на 4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
k0tesss
02.10.2021 04:01
Уменя дз по информатике а ответа не помню уже.любые сведения об окружающем мире?...
ярик467
26.05.2021 21:12
Составить программу движения прямоугольника снизу вверх...
NIKTENKOELENA70
24.05.2021 19:39
100 тому,кто решит все правильно: 1. задан массив x[1..n]. какой оператор надо поставить вместо многоточия, чтобы найти в переменной s сумму всех элементов массива? вводите ответ...
87348732
04.05.2020 07:02
D. текст, подготовленный для передачи по электронной почте, со-держит 102400 символов. каждый символ кодируется 2 байтами и во избежание потери данных передается дважды. какова скорость...
H3RURG
18.11.2020 07:54
Вбочке имеется вода. как набрать 6 литров воды при 9- литрового и 5- литрового ?...
maxmax6
18.11.2020 07:54
Чем отличается система от простого набора элементов...
Sheripova041
18.11.2020 07:54
Задан массив а, состоящий из n чисел. найти среднее арифметическое его элементов. элементы вводятся с клавиатуры. решить в с# сишарпе...
MastruevaNasty
18.11.2020 07:54
Что такое хакерская атака? для кого она опасна?...
Dayana2005041
18.11.2020 07:54
Какой из ниже перечисленных символов можно набрать только при латинском раскладе клавиатуры? надо. на олимпиаде. 1)? 2)% 3)№ 4)#...
555Sofia555
05.09.2022 14:32
The ground, trees and houses are covered with Task 1. Read the text again and mark the sentence1. There are four season in a year.2. In spring the weather is cold.3. children don...
Ответ:
чепловец
02.10.2020 03:33
Var i,k:integer;
begin
k:=0;
for i:=100 to 999 do
if (i div 100 )+4= i mod 10
then k:=k+1;
writeln('Количество чисел =', k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота