ярик467
26.05.2021 21:12

Составить программу движения прямоугольника снизу вверх

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ksenichka777
10.07.2020 19:07
1. "Школьное" решение

// PascalABC.Net 3.0, сборка 1066
var
  s,s1:string;
  i:integer;
  a:char;
begin
  Write('Введите натуральное число любой длины :'); Readln(s);
  Write('Введите цифру, которую надо удалить: '); Readln(a);
  s1:='';
  for i:=1 to Length(s) do
    if s[i]<>a then s1:=s1+s[i];
  Writeln('Результат: ',s1)
end.

Тестовый прогон:
Введите натуральное число любой длины :3141592653589793
Введите цифру, которую надо удалить: 5
Результат: 3141926389793

2. Современное решение (так в школе почему-то не учат)

// PascalABC.Net 3.0, сборка 1066
begin
  var s:=ReadString('Введите натуральное число любой длины :');
  var a:=ReadChar('Введите цифру, которую надо удалить: ');
  Write('Результат: ',s.Replace(a,''));
end.
0,0(0 оценок)
Ответ:
iyliaz4ay
03.09.2021 05:14

1)

·Элементы системы взаимосвязаны и взаимодействуют в рамках системы.
·Каждый элемент системы может в свою очередь рассматриваться как самостоятельная система, но он выполняет только часть функций системы.
·Система как целое выполняет определенную функцию, которая не может быть сведена к функциям отдельно взятого элемента. 
·Система управления реализует функцию управления и состоит из таких подсистем, как прогнозирование, планирование, учет, анализ, контроль и регулирование.

2)а) прогнозирование 

б)контроль

в)анализ

г)регулирование (сомневаюсь, но скорее всего) 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота