Войти
Регистрация
Спроси ai-bota
DenisPalashyk
15.03.2020 13:01
Составить блок схему алгоритма и программу вычесления функции: y= 2x^3 + 1\x-5, если х меньше 4 3x^2-2, если х больше или равно 4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
RomochkaRomashka
23.01.2020 18:50
Решить и составить алгоритм, . (информатика) завтра сдавать. дано 20 каких-либо чисел, нужно найти сумму четных чисел....
DaveDead
11.05.2022 03:45
Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 29 оканчивается на 2....
mihatyt100
11.05.2022 03:45
Напишите программу вычисления суммы чисел от 6 до 10. ( работа c pascal)...
Rapapapapap2212
06.06.2020 12:25
Расскажите о текстовой форме представления информации. какие другие формы представления информаци вы знаете? расскажите о преимумуществах или недостатках представления информации...
ramazanovmagomed
25.05.2023 20:37
Дан двумерный массив. определить номер столбца, в котором расположен минимальный элемент четвертой строки массива. если элементов с минимальным значением в этой строке несколько,...
oleg34643
25.05.2023 20:37
Составить программу поиска наименьшего значения среди четырёх чисел...
maksosipow
25.05.2023 20:37
Напечатать в порядке убывания все цифры , входящие в запись данного натурального числа. паскаль....
ficusborislav
01.10.2022 23:04
Вкорзине лежат 32 клубка шерсти,из них 4 красных.сколько бит информации несет сообщение о том,что достали клубок красной шерсти?...
Rukisha03
27.06.2022 23:32
Составьте и отладьте программу для вычисления количества четных отрицательных чисел от -15 до 40...
Влад00811
18.12.2020 14:38
Расположите в порядке убывания: 7 кбайт, 0,5 мбайт, 160 байт, 1024 бит...
Ответ:
русланчик8
13.07.2020 19:16
uses crt;
var x,y:integer;
begin
writeln('x');Readln(x);
if x<4 then y:=2*sqr(x)*x+1/(x-5)
else y:= 3*sqr(x)-2;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота