Войти
Регистрация
Спроси ai-bota
lavira3
24.02.2023 07:17
Решить на паскале: вычислите сумму данных 100 натуральных чисел. вводятся 100 чисел, сумму которых необходимо посчитать.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ayazhka2
07.05.2021 09:38
В таблице Рыбки указаны разнoвиднoсти рыбок и их цены. Запoлните таблицу Пoкупки рыбoк так, чтобы при внесении данных в столбцы Разнoвиднocть и Кoличествo автоматически...
sahechka111
02.03.2020 16:34
Какая задача решается по блок-схеме алгоритма...
Дашакотик010405
10.06.2021 22:04
Слово в памяти компьютера выглядит следующим образом: 01000001 01001001 01001101 С таблицы ASCII определи, что это за слово. а) AIM б) dog в) COW г) cat (С подробным...
Shilork
20.02.2021 10:40
Написать Программу на языке Си с использованием конструкций while, if Задача: 1.Дан одномерный массив из N элементов. Верно ли, что в нем больше положительных элементов,...
Nastia2047
21.01.2022 17:01
Написать рекурсивный алгоритм в паскале. Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = –n при n 0 F(n) = 2n + 1 + F(n–3), если n чётно, F(n)...
patoga79p00pc3
19.04.2023 08:04
3.1 Для заданного множества функций: а) составьте таблицу Поста; б) найдите базисы....
Ked4
27.10.2021 12:06
написать программу на C++ ЗАДАЧА НА ФОТО...
7534558
24.09.2022 19:20
СЕРЬЕЗНО КТО ШАРИТ, РЕШИТЕ ЭТИ ЗАДАНИЯ! (кроме первого) Я в этом не шарю, а сдавать надо...
ЮляLoveYou
07.05.2022 04:25
Необходимо составить неравенство для каждой границы области.Как на примере(1 картинка)(2 картинка - задание)...
kitsova
04.03.2022 20:32
Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 8 единицам. Алгоритм:...
Ответ:
bramekanep0akn0
13.07.2020 09:47
Var a, s ,i: integer;
begin
s:=0;
for i:=1 to 100 do begin
readln(a);
s:=s+a;
end;
writeln('Сумма введённых чисел = ', s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота