Войти
Регистрация
Спроси ai-bota
katyafedorenko1
27.08.2021 06:24
Напишите программу, которая считает три числа и большее из них уменьшит на 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
валерія346
03.06.2020 20:07
написать программы по информатике...
Dinobot774
22.02.2023 04:16
Построить таблицу значений функции y=x²+8x+16 в промежутке (-4; 4) с шагом 1, с использованием процедуры. информатика 9 класс....
АлексейGrigorjew
26.01.2023 23:34
Определите что будет выведено в результате выполнения следующей программы var n, s: integer; begin n: =0; s: =0; while s =35 do begin n: =n+1; s: =s+4; end; write (n);...
maksitron
08.06.2021 16:28
Задан массив из 35 элементов,расположите в порядке возрастания и убывания...
незнайка1162
06.10.2020 10:03
Написать программу из 2 частей. в основной программе посчитать сумму факториалов всех нечетных чисел с 1 до 9. подсчет факториалов реализовать в функции...
LedyKoshka
04.06.2023 14:58
Имеется прямоугольное отверстие со сторонами a и b и кирпич с рёбрами x, y z. требуется составить условие прохождения кирпича в отверстие. ( программный код нужно писать...
phannastarichenko
04.06.2023 14:58
Известны длины сторон двух прямоугольников. вычислить площади прямоугольников и сравнить их .определить,является ли прямоугольники квадратами. выяснить поместится ли один...
SEMKA22444
03.06.2022 23:49
Логическое выражение (x1 ∧ x2) ∨ (¬x1 ∧ ¬x2)...
paa050403
24.07.2022 09:14
Задана программа: program massiv; var s, k : integer; a: array [1..8] of integer; begin for k : =1 to 8 do readln (a[k]); s : = 0; for k : =1 to 8 do s : = s + a[k]; writeln...
gjgyctfrf
15.12.2022 18:10
1.определить длину строки информация составить блок схему и программу на языке паскаль 2.дана строка трассировка . используйте функцию copy, получить строку трасса составить...
Ответ:
ииоииири
13.07.2020 08:55
Program gt;
var a,b,c,max:integer;
begin
readln(a,b,c);
max:=a;
if(b>max)then max:=b;
if(c>max)then max:=c;
if(a=max)then a:=a-5;
if(b=max)then b:=b-5;
if(c=max)then c:=c-5;
writeln(a,' ',b,' ',c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота