nastyaozernova
05.01.2021 07:59

Решить по информатике : составьте программу вычисления суммы квадратов чисел от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SledjeTV
13.07.2020 07:49
Язык не указан, напишу на Python'е :)

n = int(input())
s = 0
for i in range(n):
    s += n**2
print(s)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота