vikylyalol
09.04.2020 16:58

Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aminka555112
13.07.2020 06:07
#include <iostream>
#include <stdlib.h>      
#include <time.h>       

int main()
{
  srand(time(NULL));

  int a[11];
  for (int i = 1; i < 12; ++i){
    a[i] = rand() % 20 +1;
    if (!(a[i] % 2)) std::cout << a[i] << std::endl;
  }
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота