MaksN1203
21.03.2022 20:02

Напишите программу в паскале, вычисляющую y=a^2+bx, где a,x - произвольные целые числа, введённые пользователем, b - целое число из [3; -3]. используйте оператор repeat

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Znanija1821
11.10.2020 02:05

Var a,b,x,f:integer;

Begin

Repeat

Read(a,x);

B:=random(7)-3;

Writeln('y=', sqr(a)+b*x);

Writeln('Ещё одно вычисление? Да(1) нет(0)');

Read(f);

Until f=0;

End.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота