tynvik
02.02.2023 14:02

Напишите программу , определяющую длину окружности по заданному с клавиатуры радиусу r . , котики

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KOI228
12.07.2020 16:43
const pi=3.14;
var r,l : real;
begin write('Введите радиус = ');
readln(r);
l:=2*pi*r;
writeln('Длинна окружности = ',l);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота