Войти
Регистрация
Спроси ai-bota
masha091115
16.06.2020 04:37
Паскаль какие натуральные числа от 1 до 100 кратны 6?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
87711077664ZE
18.11.2021 19:45
Где в таблицах типа объекты-свойства располагают названия свойств объектов? А) в столбце заголовков, если так удобно Б) во всех ячейках В) в строке заголовков, если так...
antonareninozvuw8
17.06.2021 18:26
Попробуйте построить массив из 10 элементов, на котором алгоритм быстрой сортировки показывает худшую эффективность (наибольшее число перестановок). Сравните это количество...
dostovalovaanast
23.01.2023 18:29
Какое число увидит пользователь на экране после выполнения алгоритма? e=31 c=7 e=e%9 c=c-1 print (e+c) * варианты ответов:●7●8●10●9ответ не 8 и не 7.(ответ с пояснением)...
ybrybrjdbx09
22.03.2021 18:00
C++ Остатки Даны целые неотрицательные числа a, b, c, d, при этом 0≤c В этой задаче нельзя использовать инструкцию if, должен быть только один цикл. Входные данные На...
elizavetaliza89
05.01.2022 02:24
C++ Факториал По данному целому неотрицательному n вычислите значение n!. Входные данные Вводится число n (0≤n≤15). Выходные данные Выведите ответ на задачу. Примеры Ввод...
VasyaPupkin001
31.08.2022 06:09
Составить программу на языке паскаль .найти в1и q для прогрессии у которой в2=4,в3=2.вывести на экран первые 15 членов прогрессии...
amirak471
03.10.2022 15:09
Площадь поверхности шара s=4* pi* r^2 где s площадь поверхности шара r радиус составить программу...
Ангелинка2007
14.04.2022 23:52
Напишите программу на python 3. по этому рисунку...
andreyBublik
30.11.2021 16:50
Реферат на тему интернет вещей ...
missiselllэльмир
24.03.2020 18:05
Решить, нужно.если что,где закрыто, написано двоичная система счисления...
Ответ:
ArtemDenisiuk
08.09.2020 21:53
Program n1;
var i: integer;
begin
for i:=1 to 100 do if i mod 6=0 then write(i,' ');
end.
0,0
(0 оценок)
Ответ:
surok0902p01m1w
08.09.2020 21:53
Program prog;
var i:integer;
begin
for i:=1 to 100 do
if i mod 6 = 0 then
write(i, ' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота