laman2210
23.01.2022 16:04

Дан массив из n элементов. написать программу увеличивающую все элементы на 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
legonsamp
12.07.2020 15:50
Program keke;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
For i:= 1 to n do
readln(a[i]);
FOr i:= 1 to n do
a[i]:=a[i]+3;
for i:= 1 to n do
writeln(a[i]);
readln;
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота