Войти
Регистрация
Спроси ai-bota
lesnyxalex
21.04.2022 16:28
Написать программу которая из двух строк составляет третью, путём чередования символов первой и второй строки.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ира1014
20.07.2022 21:13
Текст составленный в компьютерном редакторе занял 120 строк.сколько символов в каждой строке этого текста,если все сообщение содержит 7.6 кб....
Ferz686
20.07.2022 21:13
Информационное сообщение содержит 6144 символов,которые занимают 3 страницы.каждая страница несет в себе 1536 байт информации.сколько символов содержит алфавит,при которого...
pishinaangelina
20.07.2022 21:13
Вс++. задана последовательность из n чисел определить сколько из них k...
SnowWhite98
26.09.2021 18:44
Егэ информатика 23 сколько существует различных наборов значений логических переменных x1, x2, x8, y1, y2, y8, которые удовлетворяют всем перечисленным ниже условиям?...
IvanVano05
27.09.2020 15:57
Нужно! задайте массив из 10-ти целых случайных чисел в диапазоне от -10 до 10, а затем найдите среднее арифметическое и номер минимального элемента....
stecykuliamail
27.09.2020 15:57
Что нужно сделать что-бы перейти на 64-бит через 32-бит?...
Treed1
01.04.2023 05:15
Ниже список файлов артёма с видеоматериалами, которые он скачал в разное время. для каждого файла даны его название и дата создания: video1.avi : 19.07.14 friends1.mov...
PamPam98
01.04.2023 05:15
Написать программу, которая вычисляет среднюю (за неделю) температуру воздуха. исходные данные должны вводиться во время работы программы. рекомендуемый вид экрана во...
ВикторияЛинкольн
14.07.2021 16:40
Какой пирожок посередине если 2 на полке...
Spasibozaotvet4
14.07.2021 16:40
Текст объемом 1,5кб вес символа 18 бит сколько символов в тексте...
Ответ:
ubbdfqhdu
12.07.2020 14:38
program tref;
var a1,a2,a3:string;i,c,b,j,a:integer;
begin
a:=1;
b:=1;
readln(a1);
readln(a2);
a3:=a1+a2;for i:=1 to length(a1)*2 do
begin
if(i mod 2 = 1)then
begin
a3[i]:=a1[b];
b:=b+1; end;;
if(i mod 2 = 0)then
begin
a3[i]:=a2[a];
a:=a+1;
end;
end;
writeln(a3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота