vgfhdijubvn
18.11.2020 07:46

Напишите программу которая вычисляет значения логической функции z=x& y для все возможных значении аргументов x,y.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gasimovaa44
12.07.2020 11:57
Input x ,y
z = x and y
print z
0,0(0 оценок)
Ответ:
timev01
12.07.2020 11:57
Function F(a,b:boolean): boolean;
begin
  F := a and b;
end;

var a,b: boolean;
begin
  for a := false to true do
    for b := false to true do
      writeln('z(', a, ',', b, ')=', F(a,b));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота