Nikolayirh
06.06.2021 14:42

Составить программу вывода на экран четырех целых чисел в столбик по два числа в строке. числа вводятся с клавиатуры. необходимо написать команду, которая запрашивает у пользователя четыре целых числа и команду, которая выводит на экран четыре этих числа в столбик по 2 числа в строке примеры: тест 1 входные данные 5 7 8 9 выходные данные 5 7 8 9 тест 2 входные данные 1 0 1 5 выходные данные 1 0 1 5 напишите программу. запустите ее на выполнение программа должна запрашивать ввод чисел с клавиатуры. введите четыре числа через пробел из входных данных первого теста ваша программа должна вывести фразу аналогичную из выходных данных теста. запустите программу второй раз. введите числа из второго теста и проверьте, что выводит ваша программа ответ: прикрепите файл с программой в формате cpp, pas, cs, fs или java. ваш ответ будет проверен автоматически. правила оформления программ и список ошибок при автоматической проверке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xayalaamirova
20.08.2020 22:59
C++
#include <iostream>
#include <cmath>
using namespace std;

int main()
{
    int arr[4];
    for (int i = 0; i < 4; ++i) {
        cin >> arr[i];
        cout << arr[i] << " ";
        if (i == 1)
            cout << endl;
    }
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота