уфагаполмилио
21.11.2022 17:12

Pascal.составьте программу для нахождения суммы отрицательных четных элементов двумерного массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Tema20181234
02.10.2020 02:01
Program aliona;
const n =10;
var a:array[1..n,1..n] of integer;
i,j,s:integer;
begin
randomize;
for i:=1 to n do
for j:=1 to n do 
begin
a[i,j]:=random(30); 
write ( 'а(', i, ',', j, ')=', a[i,j]);
end ;
s:=0;
for i:=1 to n do begin
for j:=1 to n do begin
if a[i] (mod 2 =0) and (a[i]<0) then s:=s+a[i];
writeln('s=',s);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота