Taugan2015
06.01.2023 09:29

Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
253n
03.10.2020 04:29
Var x,n,k:integer; 
begin 
writeln('Введите вместимость бочки —'); 
read(n); 
writeln('Введите вместимость ведра —'); 
read(k); 
x:= n div k +1; 
writeln('Количество ведер, необходимое для заполнения бочки = ',x); 
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота