MarcoMCorejz
02.02.2021 16:30

Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fan211
02.10.2020 01:46
#include "stdio.h"
void main() 
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота