KekLol89
21.07.2020 03:24

Составить блок-схему, соответствующую программе из текста задания​


Составить блок-схему, соответствующую программе из текста задания​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
doghatashavava
05.01.2020 04:32
Одномерный массив пользователь вводит размерность массива найти в массиве минимум максимум и поменять их местами

Паскаль

Целочисленный массив

По одному вхождению максимума и минимума

Если все, то пишите!

var
n,imax,imin,i,r:integer;
a:array[1..100] of integer;
begin
write('n= ');
readln(n);
for i:=1 to n do
read(a[i]);
writeln('Table:');
imax:=1;
imin:=1;
for i:=1 to n do
begin
write(a[i]:8);
if a[imax]<a[i] then imax:=i;
if a[imin]>a[i] then imin:=i
end;
r:=a[imax];
a[imax]:=a[imin];
a[imin]:=r;
writeln;
writeln('New table:');
for i:=1 to n do
write(a[i]:8);
end.
0,0(0 оценок)
Ответ:
MudriyMudrec
03.01.2022 11:00
// Составить программу, которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой).  

var x: real;
     i: word;
begin
   writeln('Таблица деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой)');
   for i:=1 to 10 do   begin
        x:=11/(i);
        writeln('11/',i,' =',x:0:2);
    end;
end.    

// Со<span class="_wysihtml5-temp-placeholder"></span>ставить таблицу значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.
var x,y: real;
         i: shortint;  
begin
   writeln('Таблица значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.');   
   for i:=(-5) to 5 do
      begin
         y:=i*i*i+2;
         writeln('При х=',i,' y=',y);
    end; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота