shvok
11.07.2020 17:13

Составить программу для вычисления суммы квадратов чисел от 1 до 15. функция возведения в квадрат sqr(); var , , : ; begin : =0; for : = to do begin ; ; end; writeln(' =', ); end. там, где пробелы, вставить что нужно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
karbannikita
02.10.2020 01:19
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do
Begin
x:=sqr(i);
s:=s+x;
End;
Writeln('suma =',s );
End.

2) второе решение 
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do s:=s+sqr(i);
Writeln('suma =',s );
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота