Войти
Регистрация
Спроси ai-bota
danilatnt
11.06.2020 11:04
Написать программу на языке паскаль определить является ли число четным или нечетным
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aydanxudieva14
22.09.2020 18:41
Сколько нулей в двоичной записи десятичного числа 29,25...
БекБека
18.08.2022 04:48
Логическое выражение и нарисовать логическую схему f= неa& неb+неb& неc. ...
Маха1437
10.11.2022 08:35
Сколько чисел удовлетворяют неравенству: 43(степень снизу)8это если что, система счисления по информатике...
ivanovavlada36
25.12.2022 22:03
перевести с двоичной системы с.с. на десятичную с.с. обратная...
е7гроошишгини
04.01.2023 11:48
Остальные характеристиками процессора являются ...
Darya789
16.01.2020 16:30
Определите информационный объем текста ‹синхрофазотрон !перекаты!»...
Degradant81
18.08.2022 22:03
1)введите число, если оно положительное,то увеличить его в 10 раз. , чтобы программа пошла; 3 2)вводятся оценки за зачет и контрольную работу по ,если сумма этих оценок больше или...
HydRarGyrUm74
18.08.2022 22:03
Красный зелёный синий перемешать какой цвет выйдет...
05Karishka0531526654
18.08.2022 22:03
Для хранения одного байта информации необходимо использовать...
polarusam
24.02.2021 20:43
Найти первый отрицательный элемент массива, модуль которого находится в заданных пределах, заменить его индексом и переставить на место шестого элемента. pascal...
Ответ:
gadazak
10.07.2020 01:20
Var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота