Аминочка8
08.02.2023 16:21

Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа а, в, с отсортированы в порядке убывания.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
krasnyukova1
10.07.2020 13:00
Program abc;
uses crt;
var
a,b,c:integer;
begin
writeln ('Введите значение Первого числа (А)');
readln(a);
writeln ('Введите значение Второго числа (B)');
readln(b);
writeln ('Введите значение Третьего числа (C)');
readln(c);
If (a > b) and (b > c) then 
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: True');
end
else
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: False');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота