aarodin
18.06.2020 18:13

Напишите программу на питоне (А. Куканова) Рассматривается множество целых чисел, принадлежащих числовому отрезку [1000;
9999], которые удовлетворяют следующим условиям:
− не делятся нацело на 5, 7 и 11;
− запись в троичной системе счисления имеет ровно 8 цифр.
Найдите минимальное и максимальное из этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hramkova1983
26.01.2020 16:12
Классификация на русском языке: Части речи: (самостоятельные, служебные, междометия), звуки: (твёрдые, мягкие).
Суффиксы: (действительные, страдательные)
Классификация на географии: Мировой океан: (Воды суши, вода в атмосфере, вода в живых организмах), воды суши: (реки, озёры, каналы).
Классификация на математике: Уравнения: (простые, сложные), числа :(двухзначные и однозначные).
Классификация на биологии: Вегетативные органы растений: (корень, побег), строение цветка: (чашеложе, лепестки, пестик, тычинка)
0,0(0 оценок)
Ответ:
daryatitova1
26.06.2022 02:37
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 #include<iostream> #include<conio.h> #include<string> using namespace std; int main() {         int i;         cin >> i;         string s = "Sunday";         string s1 = "Monday";         string s2 = "Tuesday";         string s3 = "Wednesday";         string s4 = "Thesday";         string s5 = "Friday";         string s6 = "Suterday";           switch(i)         {                  case 1:                       cout << s << endl;                       break;                  case 2:                       cout << s1 << endl;                       break;                  case 3:                       cout << s2 << endl;                       break;                  case 4:                       cout << s3 << endl;                       break;                    case 5:                       cout << s4 << endl;                       break;                  case 6:                       cout << s5 << endl;                       break;                      case 7:                       cout << s6 << endl;                       break;         }           getch();         return 0; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота