tanyaxxx15
01.07.2022 01:11

Даны 2 вещественных числа. напишите программу которая уменьшает первое число в 5 раз если она больше второго

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
зака16
25.05.2020 12:24

Program z1;

var a,b:integer;

begin

writeln('ведите числа-э);

readln(a,b);

if a>b then

begin 

a:=a-1; 

end;

writeln('a=',a);

end. усё

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота