Войти
Регистрация
Спроси ai-bota
Sn9
01.10.2021 12:43
Составьте программу , которая проверяет, является ли парень призывником ( его возраст должен быть от 18 до 27 лет) и выводит на экран соответствующее сообщение ''является" либо "не является''
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ymiyax
06.05.2020 02:29
Исполнительный механизм, обладающий определенной степенью автономности и перемещаться во внешней среде с целью выполнения заданных команд по назначению...
yanbalan19
20.07.2020 20:01
Элементы массива а(4,4) строятся по следующему правилу: a(i,j)=3*i-j Чему равна сумма элементов третьей строки...
25tajna
19.01.2023 18:46
Какое значение получит переменная a после выполнения серии команд b=2a=16b=b+1a=b*a-math.pow(a,0.5)print(a)...
Vikusyadubenko
13.06.2022 07:55
Формула , що міститься в клітинці F2, має вигляд =В2:D5. Який буде новий вигляд формули після її копіювання в клітинку G4...
Юлёк1432
05.11.2022 20:20
7 вопросов по теме организация ввода и вывода данных...
lesivarshavska
30.04.2020 23:40
Всем привет, о великие учёные информатики можете решить мою задачу Задание 1: 2,4,5,8,9 Задание 2: б,г,д...
extysq3000
06.10.2020 23:12
решить две по информатике 1) определите информационный объём файла содержащего 1024 символа и записанного с 64-х алфавита. ответ нужен в килобайтах 2) боря, витя,...
алла7781
30.03.2023 18:12
Позиционная система счисления (позиционная нумерация) - система счисления, в которой … 1)позиция числа зависит от его значения 2)значение каждого числового знака в...
alenamalaya20
30.03.2023 18:12
На уроке информатики сегодня обсуждалась тема двоичные деревья . пока шли уроки, петя нарисовал в тетради лес из нескольких различных полных двоичных деревьев. вечером...
whitehawk1508
01.09.2020 01:55
Найти уравнение прямой проходящей через точку M(2;-3) перпендикулярно данному вектору n=(3;4)...
Ответ:
Jions
10.07.2020 09:37
Var a:integer;
begin
readln(a);
if (a in [18..27]) then writeln('Является')
else writeln('Не является');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота