vasilchukanna1
14.03.2020 09:34

Написать программу для решения . вводятся две строки символов. определить, которая из них больше. вот пример: var : string; begin writeln(''); ; writeln(''); ; if s1> s2 then writeln(' больше') else if then writeln(' больше ') else writeln('одинаковые') readln; end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Masha72011
10.07.2020 01:33
Можно даже немного короче:
var:
  s1,s2:string;
begin
  writeln('Vvedite pervyu stroky');
  readln(s1);
  writeln('Vvedite vtoryu stroky');
  readln(s2);
if (Length(s1))>(Length(s2)) then
  writeln('Pervaya stroka bolshe,chem vtoraya')
else
  writeln('Vtoraya stroka bolshe,chem pervaya');
  readln;
end.

Проверял - всё работает, ошибок нет.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота