Войти
Регистрация
Спроси ai-bota
K1rysha
15.11.2022 09:25
(pascal) заполнить квадратную матрицу а[5,5] 1 2 3 4 5 2 3 4 5 0 3 4 5 0 0 4 5 0 0 0 5 0 0 0 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
89300044
02.05.2022 03:46
С анализа научных фактов опровергнуть или доказать : что люди слишком начали доверять искусственному интеллекту и перестали пользоваться тем, что дала им природа...
лина28051
12.01.2020 17:59
Выберите предметную область из предлагаемого ниже списка он может быть дополнен вами или учителем Приведите системный анализ выбранного предмета области и постройте структурную...
princesslena06
24.03.2023 06:39
Увы: новенькие VR-очки не подключились к компьютеру. Василий написал в чат для пользователей, и служба поддержки прислала ему инструкцию… на немецком языке. Вася закинул текст...
evstratenko001
14.08.2020 07:43
Используя алгоритмический язык, составить алгоритм для вычисления z=x^2+y^2 где х = [1; 2] с шагом h=0,1 и y = [2; 3] с шагом h=0,2....
Дарчик1
14.08.2020 07:43
Написать программу,которая будет находить : cумму , разность и произведение двух целых чисел....
аноним56889
13.01.2020 03:22
Известна масса каждого человека из некоторой группы людей, имеющих массу более 100 кг, будем условно называть большими. определить среднюю массу больших людей и среднюю массу...
danilgroshevoy
10.01.2020 21:20
Для чего используется презентация(несколько вариантов ответа) 1)для разработки проеутов 2)для объяснения нового материала 3)для просмотра фильмов 4)для рекламы 5)для получения...
цыпабезума
10.01.2020 21:20
Твёрдый знак в языке может встречаться только перед буквами е,ё,ю и я . сколько битов содержит информация о двух буквах слова ,первая из которых твёрдый знак, если бит - это...
MaliikaZ
10.01.2020 21:20
Что является минимальной единицей текстовой информации в документе, который обрабатывается текстовым процессором?...
Одиннадцатиклассниц9
04.01.2023 21:50
на частині шляху автодороги , швидкість автомобілів не має преревищувати 60км/год .Чи порушив водій правила якщо автомобіль рухався зі швидкістю а км/год .Відповідь записати...
Ответ:
dnabib
02.10.2020 00:32
Var
i,j:Integer;
A:Array[1..5,1..5] of Integer;
Begin
for i:=1 to 5 do
for j:=1 to 5 do
Read(A[i,j]);
Writeln('Массив 5х5 успешно заполнен');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота