Makarzzz
25.07.2020 01:04

Написать программу стоимости поездки на автомобиле на дачу.исходными данными являются: расстояне до дачи,кол-во бензина,которое употребляет автомобиль на 100 км пробега,цена одного литра бензина

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ro4KKy
09.07.2020 17:01
На паскале:

length, q, price : integer;
begin
writeln("length, q, price =");
readln(length, q, price);
Writeln((length/(q/100))*price);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота