Лера20888
11.10.2020 11:04

Составьте программу нахождения суммы произведения и разности четырех чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
owe4kinad
08.07.2020 19:19
//pascal
var 
a,b,c,d: real;
s,r,p:real;
begin
a: = 1;
b: = 2;
c:= 3;
d:=4;
 s:= a+b+c+d;
 r:= a - b - c -d; //не совсем корректно сформулированно задание
 p:= a*b*c*d; 
writeln(s,' ',r,' ',p);
end;

//C
#include <stdio.h>
int main()
{
 double a,b,c,d;
a = 1;
b = 2;
c = 3;
d = 4;
 double s,r,p;
 s = a + b + c + d;
 r = a - b - c - d;
p = a * b * c * d;
printf("%f %f %f",s,r,p);
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота